CVE List

CVE-2020-8204

Moderate 6.1

A cross site scripting (XSS) vulnerability exists in Pulse Connect Secure <9.1R5 on the PSAL Page.

Published July 30, 2020.

Affected software

Pulsesecure Pulse Connect Secure

Pulsesecure Pulse Policy Secure

Reference links

Sign Up for Alerts