CVE List

CVE-2020-8217

Moderate 5.4

A cross site scripting (XSS) vulnerability in Pulse Connect Secure <9.1R8 allowed attackers to exploit in the URL used for Citrix ICA.

Published July 30, 2020.

Affected software

Pulsesecure Pulse Connect Secure

Pulsesecure Pulse Policy Secure

Reference links

Sign Up for Alerts