CVE List

CVE-2020-8511

Critical 7.2

In Artica Pandora FMS through 7.42, Web Admin users can execute arbitrary code by uploading a .php file via the File Repository component, a different issue than CVE-2020-7935 and CVE-2020-8500.

Published March 23, 2020.

Affected software

Artica Pandora Fms

Reference links

Sign Up for Alerts