CVE List

CVE-2020-8755

Moderate 6.4

Race condition in subsystem for Intel(R) CSME versions before 12.0.70 and 14.0.45, Intel(R) SPS versions before E5_04.01.04.400 and E3_05.01.04.200 may allow an unauthenticated user to potentially enable escalation of privilege via physical access.

Published November 12, 2020.

Affected software

Intel Server Platform Services

Intel Converged Security And Management Engine

Reference links

Sign Up for Alerts