CVE List

CVE-2020-8868

Critical 9.8

This vulnerability allows remote attackers to execute arbitrary code on affected installations of Quest Foglight Evolve 9.0.0. Authentication is not required to exploit this vulnerability. The specific flaw exists within the __service__ user account. The product contains a hard-coded password for this account. An attacker can leverage this vulnerability to execute arbitrary code in the context of SYSTEM. Was ZDI-CAN-9553.

Published March 24, 2020.

Affected software

Quest Foglight Evolve

Reference links

Sign Up for Alerts