CVE List

CVE-2020-9557

Moderate 5.5

Adobe Bridge versions 10.0.1 and earlier version have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Published June 27, 2020.

Affected software

Adobe Bridge

Reference links

Sign Up for Alerts