CVE List

CVE-2020-9637

Critical 7.8

Adobe After Effects versions 17.1 and earlier have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution .

Published June 26, 2020.

Affected software

Adobe After Effects

Reference links

Sign Up for Alerts