CVE List

CVE-2020-9641

Critical 7.8

Adobe Illustrator versions 24.1.2 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution .

Published June 26, 2020.

Affected software

Adobe Illustrator

Reference links

Sign Up for Alerts