CVE List

CVE-2020-9753

Critical 9.1

Whale Browser Installer before 1.2.0.5 versions don't support signature verification for Flash installer.

Published May 20, 2020.

Affected software

Naver Whale Browser Installer

Reference links

Sign Up for Alerts