CVE List

CVE-2021-0304

Moderate 5.5

In several functions of GlobalScreenshot.java, there is a possible permission bypass due to an unsafe PendingIntent. This could lead to local information disclosure of the user's contacts with User execution privileges needed. User interaction is not needed for exploitation. Product: Android; Versions: Android-10, Android-8.0, Android-8.1, Android-9; Android ID: A-162738636.

Published January 12, 2021.

Affected software

Google Android

Reference links

Sign Up for Alerts