CVE List

CVE-2021-1796

Severe 9.8

An out-of-bounds write was addressed with improved input validation. This issue is fixed in iOS 14.4 and iPadOS 14.4. A remote attacker may be able to cause arbitrary code execution.

Published April 2, 2021.

Affected software

Apple iPhone OS

Apple Ipad OS

Reference links

Sign Up for Alerts