CVE List

CVE-2021-20074

Critical 8.8

Racom's MIDGE Firmware 4.4.40.105 contains an issue that allows users to escape the provided command line interface and execute arbitrary OS commands.

Published February 16, 2021.

Affected software

Racom M\!dge Cellular Router Firmware

Reference links

Sign Up for Alerts