CVE List

CVE-2021-20326

Moderate 6.5

A user authorized to performing a specific type of find query may trigger a denial of service. This issue affects: MongoDB Inc. MongoDB Server v4.4 versions prior to 4.4.4.

Published April 30, 2021.

Affected software

Mongodb Mongodb

Reference links

Sign Up for Alerts