CVE List

CVE-2021-20515

Moderate 6.7

IBM Informix Dynamic Server 14.10 is vulnerable to a stack based buffer overflow, caused by improper bounds checking. A local privileged user could overflow a buffer and execute arbitrary code on the system or cause a denial of service condition. IBM X-Force ID: 198366.

Published April 30, 2021.

Affected software

IBM Informix Dynamic Server

Reference links

Sign Up for Alerts