CVE List

CVE-2021-20694

Critical 8.8

Improper access control vulnerability in DAP-1880AC firmware version 1.21 and earlier allows a remote authenticated attacker to bypass access restriction and to start a telnet service via unspecified vectors.

Published April 26, 2021.

Affected software

Reference links

Sign Up for Alerts