CVE List

CVE-2021-20711

Severe 9.8

Aterm WG2600HS firmware Ver1.5.1 and earlier allows an attacker to execute arbitrary OS commands via unspecified vectors.

Published April 26, 2021.

Affected software

Nec Aterm Wg2600hs Firmware

Reference links

Sign Up for Alerts