CVE List

CVE-2021-20987

Severe 9.8

A denial of service and memory corruption vulnerability was found in Hilscher EtherNet/IP Core V2 prior to V2.13.0.21that may lead to code injection through network or make devices crash without recovery.

Published February 16, 2021.

Affected software

Pepperl-fuchs Pxv100-f200-b25-v1d Firmware

Pepperl-fuchs Pcv50-f200-b25-v1d Firmware

Pepperl-fuchs Pcv100-f200-b25-v1d-6011-6720 Firmware

Pepperl-fuchs Pcv80-f200-b25-v1d Firmware

Hilscher Ethernet\/ip Adapter Firmware

Pepperl-fuchs Pcv100-f200-b25-v1d-6011 Firmware

Pepperl-fuchs Pxv100i-f200-b25-v1d Firmware

Pepperl-fuchs Wcs Firmware

Reference links

Sign Up for Alerts