CVE List

CVE-2021-21227

Critical 8.8

Insufficient data validation in V8 in Google Chrome prior to 90.0.4430.93 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published April 30, 2021.

Affected software

Google Chrome

Reference links

Sign Up for Alerts