CVE List

CVE-2021-22220

Moderate 6.1

An issue has been discovered in GitLab affecting all versions starting with 13.10. GitLab was vulnerable to a stored XSS in blob viewer of notebooks.

Published June 8, 2021.

Affected software

Reference links

Sign Up for Alerts