CVE List

CVE-2021-23409

Critical 7.5

The package github.com/pires/go-proxyproto before 0.6.0 are vulnerable to Denial of Service (DoS) via creating connections without the proxy protocol header.

Published July 21, 2021.

Affected software

Reference links

Sign Up for Alerts