CVE List

CVE-2021-24342

Moderate 6.1

The JNews WordPress theme before 8.0.6 did not sanitise the cat_id parameter in the POST request /?ajax-request=jnews (with action=jnews_build_mega_category_*), leading to a Reflected Cross-Site Scripting (XSS) issue.

Published June 7, 2021.

Affected software

Reference links

Sign Up for Alerts