CVE List

CVE-2021-25205

Severe 9.8

SQL injection vulnerability in SourceCodester E-Commerce Website V 1.0 allows remote attackers to execute arbitrary SQL statements, via the update parameter to empViewUpdate.php .

Published July 22, 2021.

Affected software

Reference links

Sign Up for Alerts