CVE List

CVE-2021-26799

Moderate 6.1

Cross Site Scripting (XSS) vulnerability in admin/files/edit in Omeka Classic <=2.7 allows remote attackers to inject arbitrary web script or HTML.

Published July 23, 2021.

Affected software

Reference links

Sign Up for Alerts