CVE List

CVE-2021-27224

Critical 7.5

The WPG plugin before 3.1.0.0 for IrfanView 4.57 has a user-mode write access violation starting at WPG+0x0000000000012ec6, which might allow remote attackers to execute arbitrary code.

Published February 17, 2021.

Affected software

Irfanview Wpg

Reference links

Sign Up for Alerts