CVE List

CVE-2021-27651

Severe 9.8

In versions 8.2.1 through 8.5.2 of Pega Infinity, the password reset functionality for local accounts can be used to bypass local authentication checks.

Published April 29, 2021.

Affected software

Pega Infinity

Reference links

Sign Up for Alerts