CVE List

CVE-2021-28941

Moderate 5.3

Because of no validation on a curl command in MagpieRSS 0.72 in the /extlib/Snoopy.class.inc file, when you send a request to the /scripts/magpie_debug.php or /scripts/magpie_simple.php page, it's possible to request any internal page if you use a https request.

Published April 2, 2021.

Affected software

Magpierss Project Magpierss

Reference links

Sign Up for Alerts