CVE List

CVE-2021-30625

Critical 8.8

Use after free in Selection API in Google Chrome prior to 93.0.4577.82 allowed a remote attacker who convinced the user the visit a malicious website to potentially exploit heap corruption via a crafted HTML page.

Published October 8, 2021.

Affected software

Reference links

Sign Up for Alerts