CVE List

CVE-2021-30628

Critical 8.8

Stack buffer overflow in ANGLE in Google Chrome prior to 93.0.4577.82 allowed a remote attacker to potentially exploit stack corruption via a crafted HTML page.

Published October 8, 2021.

Affected software

Reference links

Sign Up for Alerts