CVE List

CVE-2021-30740

Critical 7.8

A logic issue was addressed with improved validation. This issue is fixed in macOS Big Sur 11.4, tvOS 14.6, watchOS 7.5, iOS 14.6 and iPadOS 14.6. A malicious application may be able to execute arbitrary code with kernel privileges.

Published September 8, 2021.

Affected software

Reference links

Sign Up for Alerts