CVE List

CVE-2021-31274

Moderate 5.4

In LibreNMS < 21.3.0, a stored XSS vulnerability was identified in the API Access page due to insufficient sanitization of the $api->description variable. As a result, arbitrary Javascript code can get executed.

Published September 8, 2021.

Affected software

Reference links

Sign Up for Alerts