CVE List

CVE-2021-31646

Severe 9.8

Gestsup before 3.2.10 allows account takeover through the password recovery functionality (remote). The affected component is the file forgot_pwd.php - it uses a weak algorithm for the generation of password recovery tokens (the PHP uniqueid function), allowing a brute force attack.

Published April 26, 2021.

Affected software

Reference links

Sign Up for Alerts