CVE List

CVE-2021-31671

Critical 7.5

pgsync before 0.6.7 is affected by Information Disclosure of sensitive information. Syncing the schema with the --schema-first and --schema-only options is mishandled. For example, the sslmode connection parameter may be lost, which means that SSL would not be used.

Published April 27, 2021.

Affected software

Reference links

Sign Up for Alerts