CVE List

CVE-2021-34364

Moderate 6.1

The Refined GitHub browser extension before 21.6.8 might allow XSS via a link in a document. NOTE: github.com sends Content-Security-Policy headers to, in general, address XSS and other concerns.

Published June 9, 2021.

Affected software

Reference links

Sign Up for Alerts