CVE List

CVE-2021-34476

Critical 7.5

Bowser.sys Denial of Service Vulnerability

Published July 14, 2021.

Affected software

Reference links

Sign Up for Alerts