CVE List

CVE-2021-37155

Severe 9.8

wolfSSL 4.6.x through 4.7.x before 4.8.0 does not produce a failure outcome when the serial number in an OCSP request differs from the serial number in the OCSP response.

Published July 21, 2021.

Affected software

Reference links

Sign Up for Alerts