CVE List

CVE-2022-22415

Moderate 6.5

A vulnerability exists where an IBM Robotic Process Automation 21.0.1 regular user is able to obtain view-only access to some admin pages in the Control Center IBM X-Force ID: 223029.

Published May 5, 2022.

Affected software

Get alerts for this software

Reference links