CVE List

CVE-2022-2579

Moderate 5.4

A vulnerability, which was classified as problematic, was found in SourceCodester Garage Management System 1.0. Affected is an unknown function of the file /php_action/createUser.php. The manipulation of the argument userName with the input lala<img src="" onerror=alert(1)> leads to cross site scripting. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used.

Published July 29, 2022.

Affected software

Get alerts for Garage Management System Project Garage Management System

Reference links