CVE List


Critical 7.8

Adobe Photoshop versions 22.5.6 (and earlier) and 23.2.2 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious PDF file.

Published May 6, 2022.

Affected software

Get alerts for Adobe Photoshop

Reference links