CVE-2005-1706: High severity mailscanner vulnerability
Published May 24, 2005
·Updated
Unknown vulnerability in MailScanner 4.41.3 and earlier, related to "incomplete reporting of viruses in zip files," allows remote attackers to bypass virus detection.
Affected Software
13 affected components
mailscanner mailscanner=4.39.1
mailscanner mailscanner=4.41.2
mailscanner mailscanner=4.40.6
mailscanner mailscanner=4.40.7
mailscanner mailscanner=4.40.8
mailscanner mailscanner=4.39.6
mailscanner mailscanner<=4.41.3
mailscanner mailscanner=4.41.1
mailscanner mailscanner=4.40.2
mailscanner mailscanner=4.40.4
mailscanner mailscanner=4.39.4
mailscanner mailscanner=4.40.11
mailscanner mailscanner=4.40.1
Event History
May 24, 2005
CVE Published
via MITRE·04:00 AM
Data Sourced
via MITRE·04:00 AM
Description
Frequently Asked Questions
1
What is the severity of CVE-2005-1706?
CVE-2005-1706 is classified as a medium severity vulnerability due to its potential to bypass virus detection.
2
How do I fix CVE-2005-1706?
To fix CVE-2005-1706, upgrade to MailScanner version 4.41.4 or later.
3
Which versions of MailScanner are affected by CVE-2005-1706?
CVE-2005-1706 affects MailScanner versions up to and including 4.41.3.
4
What kind of attacks does CVE-2005-1706 allow?
CVE-2005-1706 allows remote attackers to bypass virus detection in zip files.
5
Is there a patch available for CVE-2005-1706?
There is no specific patch for CVE-2005-1706; the solution is to upgrade to a secure version.