CVE-2006-4943: Medium severity moodle vulnerability
Published Sep 23, 2006
·Updated
course/jumpto.php in Moodle before 1.6.2 does not validate the session key (sesskey) before providing content from arbitrary local URIs, which allows remote attackers to obtain sensitive information via the jump parameter.
Affected Software
2 affected components
Moodle moodle<=1.6.1
Moodle moodle=1.6.0
Event History
Sep 23, 2006
CVE Published
via MITRE·12:00 AM
Data Sourced
via MITRE·12:00 AM
Description
Frequently Asked Questions
1
What is the severity of CVE-2006-4943?
CVE-2006-4943 is classified as a medium severity vulnerability due to its potential to expose sensitive information.
2
How do I fix CVE-2006-4943?
To fix CVE-2006-4943, it is recommended to upgrade Moodle to version 1.6.2 or later.
3
What systems are affected by CVE-2006-4943?
CVE-2006-4943 affects Moodle versions prior to 1.6.2, including version 1.6.0 and 1.6.1.
4
What type of vulnerability is CVE-2006-4943?
CVE-2006-4943 is a session management vulnerability that allows for unauthorized content access.
5
Can CVE-2006-4943 be exploited remotely?
Yes, CVE-2006-4943 can be exploited remotely by attackers to gain access to sensitive information.