CVE-2008-3456: Medium severity phpmyadmin vulnerability
Published Aug 4, 2008
·Updated
phpMyAdmin before 2.11.8 does not sufficiently prevent its pages from using frames that point to pages in other domains, which makes it easier for remote attackers to conduct spoofing or phishing activities via a cross-site framing attack.
Affected Software
42 affected components
phpMyAdmin phpMyAdmin=2.11.4
phpMyAdmin phpMyAdmin=2.1.1
phpMyAdmin phpMyAdmin=2.11.1.2
phpMyAdmin phpMyAdmin=2.1.2
phpMyAdmin phpMyAdmin=2.11.5.1
phpMyAdmin phpMyAdmin<=2.11.7.0
phpMyAdmin phpMyAdmin=2.11.1
phpMyAdmin phpMyAdmin=2.11.5.0
phpMyAdmin phpMyAdmin=2.10.0.1
phpMyAdmin phpMyAdmin=2.0.4
phpMyAdmin phpMyAdmin=2.10.2
phpMyAdmin phpMyAdmin=2.0.2
phpMyAdmin phpMyAdmin=2.10.0.2
phpMyAdmin phpMyAdmin=2.10.3
phpMyAdmin phpMyAdmin=2.11.2
phpMyAdmin phpMyAdmin=2.0.3
phpMyAdmin phpMyAdmin=2.11.5
phpMyAdmin phpMyAdmin=2.11.5.2
phpMyAdmin phpMyAdmin=2.11.2.2
phpMyAdmin phpMyAdmin=2.1.0
phpMyAdmin phpMyAdmin=2.1
phpMyAdmin phpMyAdmin=2.11.4.0
phpMyAdmin phpMyAdmin=2.0.1
phpMyAdmin phpMyAdmin=2.11.3
phpMyAdmin phpMyAdmin=2.11.2.1
phpMyAdmin phpMyAdmin=2.10.1
phpMyAdmin phpMyAdmin=2.10.0.0
phpMyAdmin phpMyAdmin=2.11.2.0
phpMyAdmin phpMyAdmin=2.11.1.1
phpMyAdmin phpMyAdmin=2.11.6
phpMyAdmin phpMyAdmin=2.10.01
phpMyAdmin phpMyAdmin=2.0.0
phpMyAdmin phpMyAdmin=2.10.0
phpMyAdmin phpMyAdmin=2.10.3.0
phpMyAdmin phpMyAdmin=2.11.3.0
phpMyAdmin phpMyAdmin=2.11.0.0
phpMyAdmin phpMyAdmin=2.10.2.0
phpMyAdmin phpMyAdmin=2.0
phpMyAdmin phpMyAdmin=2.11.1.0
phpMyAdmin phpMyAdmin=2.10.1.0
phpMyAdmin phpMyAdmin=2.11.0
phpMyAdmin phpMyAdmin=2.0.5
Event History
Aug 4, 2008
CVE Published
via MITRE·07:00 PM
Data Sourced
via MITRE·07:00 PM
Description
Frequently Asked Questions
1
What is the severity of CVE-2008-3456?
CVE-2008-3456 has been classified as a medium severity vulnerability due to its potential for facilitating phishing attacks.
2
How do I fix CVE-2008-3456?
To mitigate CVE-2008-3456, upgrade your phpMyAdmin to version 2.11.8 or later.
3
What types of attacks are possible due to CVE-2008-3456?
CVE-2008-3456 can be exploited for cross-site framing attacks, allowing attackers to spoof or phish users.
4
Which versions of phpMyAdmin are affected by CVE-2008-3456?
CVE-2008-3456 impacts all phpMyAdmin versions prior to 2.11.8.
5
Is there a workaround for CVE-2008-3456?
A temporary workaround for CVE-2008-3456 includes configuring your web server to disable frame embedding.