CVE-2008-3457: XSS
Cross-site scripting (XSS) vulnerability in setup.php in phpMyAdmin before 2.11.8 allows user-assisted remote attackers to inject arbitrary web script or HTML via crafted setup arguments. NOTE: this issue can only be exploited in limited scenarios in which the attacker must be able to modify config/config.inc.php.
Affected Software
Event History
Frequently Asked Questions
What is the severity of CVE-2008-3457?
CVE-2008-3457 has a severity rating of low, as it requires user interaction for exploitation.
How do I fix CVE-2008-3457?
To fix CVE-2008-3457, upgrade phpMyAdmin to version 2.11.8 or later.
What type of vulnerability is CVE-2008-3457?
CVE-2008-3457 is a cross-site scripting (XSS) vulnerability.
Which versions of phpMyAdmin are affected by CVE-2008-3457?
Versions of phpMyAdmin prior to 2.11.8, including 2.1.1 through 2.11.7, are affected by CVE-2008-3457.
Is user intervention required for exploiting CVE-2008-3457?
Yes, CVE-2008-3457 can only be exploited in scenarios where the user assists the attacker by modifying setup arguments.