CVE-2008-4104: Joomla! Open Redirect vulnerability
Joomla! Open Redirect vulnerability
Other sources
Multiple open redirect vulnerabilities in Joomla! 1.5 before 1.5.7 allow remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a "passed in" URL.
— GitHub
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/joomla/frameworkto a version that resolves this vulnerability.Fixed in 1.5.7
Event History
Frequently Asked Questions
What is the severity of CVE-2008-4104?
CVE-2008-4104 is classified as a medium severity vulnerability due to its potential for phishing attacks.
How do I fix CVE-2008-4104?
To fix CVE-2008-4104, upgrade Joomla! to version 1.5.7 or later.
What are the affected versions for CVE-2008-4104?
The affected versions of Joomla! are 1.5.0 through 1.5.6.
Can CVE-2008-4104 be exploited remotely?
Yes, CVE-2008-4104 can be exploited by remote attackers to redirect users.
What types of attacks are enabled by CVE-2008-4104?
CVE-2008-4104 enables attackers to conduct phishing attacks by redirecting users to arbitrary websites.