CVE-2008-5313: Medium severity mailscanner vulnerability
mailscanner 4.68.8 and other versions before 4.74.16-1 might allow local users to overwrite arbitrary files via a symlink attack on certain temporary files used by the (1) f-prot-autoupdate, (2) clamav-autoupdate, (3) avast-autoupdate, and (4) f-prot-6-autoupdate scripts in /etc/MailScanner/autoupdate/; the (5) bitdefender-wrapper, (6) kaspersky-wrapper, (7) clamav-wrapper, and (8) rav-wrapper scripts in /etc/MailScanner/wrapper/; the (9) Quarantine.pm, (10) TNEF.pm, (11) MessageBatch.pm, (12) WorkArea.pm, and (13) SA.pm scripts in /usr/share/MailScanner/MailScanner/; (14) /usr/sbin/MailScanner; and (15) scripts that load the /etc/MailScanner/mailscanner.conf.with.mcp configuration file.
Affected Software
Event History
Frequently Asked Questions
What is the severity of CVE-2008-5313?
CVE-2008-5313 is considered a medium severity vulnerability due to its potential for local file overwrite via symlink attacks.
How do I fix CVE-2008-5313?
To fix CVE-2008-5313, upgrade to MailScanner version 4.74.16-1 or later, which addresses this vulnerability.
What versions of MailScanner are affected by CVE-2008-5313?
CVE-2008-5313 affects MailScanner versions prior to 4.74.16-1, including 4.68.8 and other versions up to 4.74.15.
What kind of attack is associated with CVE-2008-5313?
CVE-2008-5313 is associated with a symlink attack that allows local users to overwrite arbitrary files.
Can CVE-2008-5313 be exploited by remote attackers?
No, CVE-2008-5313 is a local vulnerability, meaning it can only be exploited by local users on the system.