CVE-2010-3664: TYPO3 is vulnerable to Information Disclosure on the backend
TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows Information Disclosure on the backend.
Other sources
TYPO3 is vulnerable to Information Disclosure on the backend
— Packagist
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/typo3/cms-backendto a version that resolves this vulnerability.Fixed in 4.4.1 - Upgrade
Upgrade
composer/typo3/cms-backendto a version that resolves this vulnerability.Fixed in 4.3.4 - Upgrade
Upgrade
composer/typo3/cms-backendto a version that resolves this vulnerability.Fixed in 4.2.13 - Upgrade
Upgrade
composer/typo3/cms-backendto a version that resolves this vulnerability.Fixed in 4.1.14
Event History
Frequently Asked Questions
What is the severity of CVE-2010-3664?
CVE-2010-3664 is classified as a medium severity vulnerability due to its potential for information disclosure in the TYPO3 backend.
How do I fix CVE-2010-3664?
To fix CVE-2010-3664, upgrade TYPO3 to versions 4.1.14, 4.2.13, 4.3.4, or 4.4.1.
Which TYPO3 versions are affected by CVE-2010-3664?
CVE-2010-3664 affects TYPO3 versions before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4, and 4.4.x before 4.4.1.
What does CVE-2010-3664 allow attackers to do?
CVE-2010-3664 allows attackers to gain unauthorized access to sensitive information through the TYPO3 backend.
Is there a patch available for CVE-2010-3664?
Yes, TYPO3 provided patches in the updated versions to mitigate the information disclosure vulnerability described in CVE-2010-3664.