CVE-2010-3673: TYPO3 is vulnerable to Information Disclosure in the HTML mailing API
TYPO3 before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows information disclosure in the mail header of the HTML mailing API.
Other sources
TYPO3 is vulnerable to Information Disclosure in the HTML mailing API
— Packagist
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/typo3/cms-coreto a version that resolves this vulnerability.Fixed in 4.4.1 - Upgrade
Upgrade
composer/typo3/cms-coreto a version that resolves this vulnerability.Fixed in 4.3.4 - Upgrade
Upgrade
composer/typo3/cms-coreto a version that resolves this vulnerability.Fixed in 4.2.13
Event History
Frequently Asked Questions
What is the severity of CVE-2010-3673?
CVE-2010-3673 is classified as a medium severity vulnerability due to its potential for information disclosure.
How do I fix CVE-2010-3673?
To fix CVE-2010-3673, upgrade to TYPO3 versions 4.4.1, 4.3.4, or 4.2.13 or later.
What types of software are affected by CVE-2010-3673?
CVE-2010-3673 affects TYPO3 versions earlier than 4.4.1, 4.3.4, and 4.2.13.
What does CVE-2010-3673 allow an attacker to do?
CVE-2010-3673 allows an attacker to achieve information disclosure through the mail header of the HTML mailing API.
Is there a workaround for CVE-2010-3673?
There is no official workaround for CVE-2010-3673; the recommended solution is to upgrade to a patched version.