CVE-2013-0319: XSS
Published Mar 27, 2013
·Updated
Cross-site scripting (XSS) vulnerability in the Yandex.Metrics module 6.x-1.x before 6.x-1.6 and 7.x-1.x before 7.x-1.5 for Drupal allows remote attackers to inject arbitrary web script or HTML via vectors related to the Yandex.Metrica service data.
Affected Software
14 affected components
Yandex.metrics Project Yandex Metrics=7.x-1.0
Yandex.metrics Project Yandex Metrics=7.x-1.1
Yandex.metrics Project Yandex Metrics=7.x-1.2
Yandex.metrics Project Yandex Metrics=7.x-1.3
Yandex.metrics Project Yandex Metrics=7.x-1.4
Yandex.metrics Project Yandex Metrics=7.x-1.x-dev
Drupal Drupal
Yandex.metrics Project Yandex Metrics=6.x-1.0
Yandex.metrics Project Yandex Metrics=6.x-1.1
Yandex.metrics Project Yandex Metrics=6.x-1.2
Yandex.metrics Project Yandex Metrics=6.x-1.3
Yandex.metrics Project Yandex Metrics=6.x-1.4
Yandex.metrics Project Yandex Metrics=6.x-1.5
Yandex.metrics Project Yandex Metrics=6.x-1.x-dev
Remediation
Patch Available
Patch Available
Patch Available
Event History
Mar 27, 2013
CVE Published
via MITRE·09:00 PM
Data Sourced
via MITRE·09:00 PM
Description
Frequently Asked Questions
1
What is the severity of CVE-2013-0319?
CVE-2013-0319 has a medium severity rating due to its potential for cross-site scripting (XSS) attacks.
2
How do I fix CVE-2013-0319?
To fix CVE-2013-0319, upgrade to Yandex.Metrics module version 6.x-1.6 or 7.x-1.5 or later.
3
Which versions are affected by CVE-2013-0319?
CVE-2013-0319 affects Yandex.Metrics module versions 6.x-1.0 through 6.x-1.5 and 7.x-1.0 through 7.x-1.4.
4
What systems are impacted by CVE-2013-0319?
CVE-2013-0319 impacts installations of the Yandex.Metrics module for Drupal.
5
What type of vulnerability is CVE-2013-0319?
CVE-2013-0319 is classified as a cross-site scripting (XSS) vulnerability.