CVE-2014-5011: Information Disclosure
Information Disclosure
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/dompdf/dompdfto a version that resolves this vulnerability.Fixed in 0.6.2 - Upgrade
Upgrade
ubuntu/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.1+dfsg-2ubuntu1+ - Upgrade
Upgrade
ubuntu/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.2+dfsg-1Fixed in 0.6.1+dfsg-2+ - Upgrade
Upgrade
debian/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.2+dfsg-3Fixed in 0.6.2+dfsg-3+deb10u2Fixed in 0.6.2+dfsg-3.1Fixed in 2.0.3+dfsg-1Fixed in 2.0.4+dfsg-1
Event History
Frequently Asked Questions
What is CVE-2014-5011?
CVE-2014-5011 is a vulnerability that allows information disclosure in DOMPDF before version 0.6.2.
How severe is CVE-2014-5011?
CVE-2014-5011 has a severity rating of 6.5 (medium).
Which software is affected by CVE-2014-5011?
CVE-2014-5011 affects DOMPDF versions before 0.6.2 and packages including dompdf, dompdf/dompdf, php-dompdf, ubuntu/php-dompdf, and debian/php-dompdf.
How can I fix CVE-2014-5011?
To fix CVE-2014-5011, make sure to update your DOMPDF installation to version 0.6.2 or later.
Where can I find more information about CVE-2014-5011?
More information about CVE-2014-5011 can be found at the following references: [Link 1](https://github.com/dompdf/dompdf/compare/v0.6.1...v0.6.2), [Link 2](https://github.com/dompdf/dompdf/releases/tag/v0.6.2), and [Link 3](https://launchpad.net/bugs/cve/CVE-2014-5011).