CVE-2014-5012: Denial Of Service Vector
Denial Of Service Vector
Other sources
DOMPDF before 0.6.2 allows denial of service.
— Launchpad
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/dompdf/dompdfto a version that resolves this vulnerability.Fixed in 0.6.2 - Upgrade
Upgrade
ubuntu/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.1+dfsg-2ubuntu1+ - Upgrade
Upgrade
ubuntu/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.2+dfsg-1Fixed in 0.6.1+dfsg-2+ - Upgrade
Upgrade
debian/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.2+dfsg-3Fixed in 0.6.2+dfsg-3+deb10u2Fixed in 0.6.2+dfsg-3.1Fixed in 2.0.3+dfsg-1Fixed in 2.0.4+dfsg-1
Event History
Frequently Asked Questions
What is CVE-2014-5012?
CVE-2014-5012 is a vulnerability in DOMPDF before version 0.6.2 that allows for denial of service.
How severe is CVE-2014-5012?
CVE-2014-5012 is considered a Denial of Service (DoS) vulnerability, which can be disruptive to the availability of a system or service.
Which software is affected by CVE-2014-5012?
DOMPDF before 0.6.2 is affected by CVE-2014-5012.
How do I fix CVE-2014-5012?
To fix CVE-2014-5012, upgrade to DOMPDF version 0.6.2 or later.
Where can I find more information about CVE-2014-5012?
More information about CVE-2014-5012 can be found at the following references: [link 1], [link 2], [link 3].