CVE-2014-5013: Remote Code Execution (complement of CVE-2014-2383)
DOMPDF before 0.6.2 allows remote code execution, a related issue to CVE-2014-2383.
Other sources
Remote Code Execution (complement of CVE-2014-2383)
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/dompdf/dompdfto a version that resolves this vulnerability.Fixed in 0.6.2 - Upgrade
Upgrade
ubuntu/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.1+dfsg-2ubuntu1+ - Upgrade
Upgrade
ubuntu/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.2+dfsg-1Fixed in 0.6.1+dfsg-2+ - Upgrade
Upgrade
debian/php-dompdfto a version that resolves this vulnerability.Fixed in 0.6.2+dfsg-3Fixed in 0.6.2+dfsg-3+deb10u2Fixed in 0.6.2+dfsg-3.1Fixed in 2.0.3+dfsg-1Fixed in 2.0.4+dfsg-1
Event History
Frequently Asked Questions
What is the severity of CVE-2014-5013?
The severity of CVE-2014-5013 is high.
How does CVE-2014-5013 allow remote code execution?
CVE-2014-5013 allows remote code execution in DOMPDF before version 0.6.2.
Which software versions are affected by CVE-2014-5013?
DOMPDF versions up to exclusive 0.6.2 are affected by CVE-2014-5013.
Where can I find the fix for CVE-2014-5013?
The fix for CVE-2014-5013 is available in DOMPDF version 0.6.2.
What is the Common Weakness Enumeration (CWE) for CVE-2014-5013?
The CWE for CVE-2014-5013 is CWE-94.